zoukankan      html  css  js  c++  java
  • eNSP

    L2交换机

    sys
    vlan 200
    q

    interface Vlanif 200
    ip address 192.168.0.1 24
    dis this
    q

    interface Ethernet 0/0/1
    port link-type access
    dis this
    port default vlan 200
    dis this
    q

    interface Ethernet 0/0/2
    port link-type trunk
    port trunk allow-pass vlan 200
    q

    ip route static 0.0.0.0 0.0.0.0 192.168.0.2
    dis current

    三层交换机:
    大体如上
    ip route static 172.16.0.0 24 172.16.0.1

    <Huawei>sys
    [Huawei]sysname S1

    [S1]vlan 2
    [S1]q
    [S1]interface Vlanif 2
    [S1-Vlanif2]ip address 192.168.1.1 24
    [S1-Vlanif2]dis th
    [S1-Vlanif2]q

    [S1]vlan 3
    [S1]q
    [S1]interface Vlanif 3
    [S1-Vlanif2]ip address 192.168.2.1 24
    [S1-Vlanif2]dis th
    [S1-Vlanif2]q


    [S1]interface Ethernet 0/0/1
    [S1-Ethernet0/0/1]port link-type access
    [S1-Ethernet0/0/1]port default vlan 2
    [S1-Ethernet0/0/1]dis th
    [S1-Ethernet0/0/1]q

    [S1]interface Ethernet 0/0/2
    [S1-Ethernet0/0/2]port link-type access
    [S1-Ethernet0/0/2]port default vlan 3
    [S1-Ethernet0/0/2]dis th
    [S1-Ethernet0/0/2]q


    [S1]interface Ethernet 0/0/22
    [S1-Ethernet0/0/22]port link-type trunk
    [S1-Ethernet0/0/22]port trunk allow-pass vlan 2 to 3
    [S1-Ethernet0/0/22]dis th
    [S1-Ethernet0/0/22]q

  • 相关阅读:
    C语言I博客作业04
    C语言I博客作业03
    C语言I—2019秋作业02
    C语言I博客作业01
    JSP 基础语法
    JavaScript
    Hadoop简介
    用流从一个指定的网址抓取html代码
    内容采集
    SpringMVC控制器与视图的数据交换
  • 原文地址:https://www.cnblogs.com/cmss/p/5036645.html
Copyright © 2011-2022 走看看