zoukankan      html  css  js  c++  java
  • 静态路由

    实验要求:设置静态路由,保证各个PC之间能通信

    拓扑如下:

    配置如下:

    Router1

    enable  进入特权模式

    configure terminal  进入全局模式

    interface s0/0/0  进入端口

    ip address 192.168.4.9 255.255.255.252  设置IP地址 

    clock rate 64000  设置同步时钟

    no shutdown   开启端口

    interface s0/0/1  进入端口

    ip address 192.168.4.5 255.255.255.252  设置IP地址

    clock rate 64000  设置同步时钟

    no shutdown  开启端口

    interface f0/0  进入端口

    ip address 192.168.1.254 255.255.255.0  设置IP地址 

    no shutdown   开启端口

    exit  返回上一级

    ip route 192.168.2.0 255.255.255.0 192.168.4.6  设置静态路由

    ip route 192.168.3.0 255.255.255.0 192.168.4.10  设置静态路由

    ip route 192.168.4.0 255.255.255.252 192.168.4.6  设置静态路由

    Router2

    enable  进入特权模式

    configure terminal   进入全局模式

    interface s0/0/0  进入端口

    ip address 192.168.4.6 255.255.255.252  设置IP地址

    no shutdown   开启端口

    interface f0/0  进入端口  

    ip address 192.168.2.254 255.255.255.0  设置IP地址

    no shutdown   开启端口

    interface f0/1  进入端口

    ip address 192.168.4.2 255.255.255.252  设置IP地址

    no shutdown   开启端口

    exit  返回上一级

    ip route 192.168.1.0 255.255.255.0 192.168.4.5  设置静态路由

    ip route 192.168.3.0 255.255.255.0 192.168.4.1   设置静态路由

    ip route 192.168.4.8 255.255.255.252 192.168.4.5  设置静态路由

    Routers3

    enable  进入特权模式

    configure terminal   进入全局模式

    interface s0/0/0  进入端口

    ip address 192.168.4.10 255.255.255.252  设置IP地址

    no shutdown   开启端口

    interface f0/0  进入端口

    ip address 192.168.3.254 255.255.255.0  设置IP地址

    no shutdown  开启端口

    interface f0/1  进入端口  

    ip address 192.168.4.1 255.255.255.252  设置IP地址

    no shutdown   开启端口

    exit   返回上一级

    ip route 192.168.1.0 255.255.255.0 192.168.4.9  设置静态路由

    ip route 192.168.4.4 255.255.255.252 192.168.4.2  设置静态路由

    ip route 192.168.2.0 255.255.255.0 192.168.4.2  设置静态路由

  • 相关阅读:
    Maven的使用--Eclipse在线安装Maven插件m2e
    Maven的使用--安装
    oracle 函数
    oracle dblink使用
    【JVM】应用CPU冲高问题
    【Git】git操作(转)
    【java】判断两个对象是否相等
    【JDK】JDK自带工具应用——堆分析
    【script】Github上的工具脚本useful-scripts
    【JWT】JWT实现用户认证(转)
  • 原文地址:https://www.cnblogs.com/guoshiyu/p/9208261.html
Copyright © 2011-2022 走看看