zoukankan      html  css  js  c++  java
  • RIP路由协议(一)

    实验要求:使用RIPv2配置路由器,使路由器能接收到所有的路由条目

    拓扑如下:

    配置如下:

    R1
    enable 进入特权模式
    configure terminal  进入全局模式
    interface s0/0/0   进入端口
    ip address 192.168.1.1 255.255.255.0   设置IP地址
    clock rate 64000  设置同步时钟
    no shutdown   开启端口
    interface l0  创建并进入环回端口
    ip address 1.1.1.1 255.255.255.0  设置IP地址
    exit  返回上一级
    router rip  开启RIP协议
    version 2  选择版本为2
    no auto-summary  关闭路由汇总
    network 192.168.1.0  添加自身直通网段到RIP
    network 1.1.1.0  添加自身直通网段到RIP


    R2
    enable   进入特权模式
    configure terminal   进入全局模式
    interface s0/0/0  进入端口
    ip address 192.168.1.2 255.255.255.0  设置IP地址
    no shutdown   开启端口
    interface s0/0/1  进入端口
    ip address 192.168.2.1 255.255.255.0  设置IP地址
    clock rate 64000  设置同步时钟  
    no shutdown   开启端口
    exit   返回上一级
    router rip  开启RIP协议
    version 2  版本为2
    no auto-summary  关闭路由汇总功能
    network 192.168.1.0  添加直连网段到RIP
    network 192.168.2.0  添加直连网段到RIP


    R3
    enable  进入特权模式
    configure terminal   进入全局模式
    interface s0/0/0  进入端口
    ip address 192.168.3.1 255.255.255.0  设置IP地址
    clock rate 64000  设置同步时钟
    no shutdown   开启端口
    interface s0/0/1  进入端口
    ip address 192.168.2.2 255.255.255.0  设置IP地址
    no shutdown   开启端口
    exit   返回上一级
    router rip  开启RIP协议
    version 2  版本为2
    no auto-summary  关闭路由汇总
    network 192.168.2.0  添加直连网段到RIP
    network 192.168.3.0  添加直连网段到RIP


    R4
    enable  进入特权模式
    configure terminal    进入全局模式 
    interface s0/0/0  进入端口
    ip address 192.168.3.2 255.255.255.0  设置IP地址
    no shutdown   开启端口  
    interface l0  开启并进入环回端口
    ip address 2.2.1.1 255.255.255.0  设置IP地址
    interface l1  开启并进入环回端口
    ip address 2.2.2.1 255.255.255.0  设置IP地址
    interface l2  开启并进入环回端口
    ip address 2.2.3.1 255.255.255.0  设置IP地址
    interface l3  开启并进入环回端口
    ip address 2.2.4.1 255.255.255.0  设置IP地址
    exit   返回上一级
    router rip  开启RIP协议
    version 2  版本为2
    no auto-summary  关闭路由汇总
    network 192.168.3.0  添加直连网段到RIP  
    network 2.2.1.0  添加直连网段到RIP
    network 2.2.2.0  添加直连网段到RIP
    network 2.2.3.0  添加直连网段到RIP
    network 2.2.4.0  添加直连网段到RIP

  • 相关阅读:
    设置eclipse控制台上的信息输入到某个文件
    [HTML]去除li前面的小黑点,和ul、LI部分属性[转]
    fscanf函数的应用
    VC++中编译C出错:error C2143: syntax error : missing ';' before 'type'
    eclipse console输出有长度限制
    jstl之核心标签
    vmware esxi 6.0 开启嵌套虚拟化
    Proxmox如何进入单人维护模式(重置root密码)
    jstl错误排除:According to TLD or attribute directive in tag file, attribute value does not accept any expressions
    EL表达式
  • 原文地址:https://www.cnblogs.com/guoshiyu/p/9212706.html
Copyright © 2011-2022 走看看