zoukankan      html  css  js  c++  java
  • 2018/12/4 L1-004 java实现

    L1-004:

    给定一个华氏温度F,本题要求编写程序,计算对应的摄氏温度C。计算公式:C=5×(F32)/9。题目保证输入与输出均在整型范围内。

    输入格式:

    输入在一行中给出一个华氏温度。

    输出格式:

    在一行中按照格式“Celsius = C”输出对应的摄氏温度C的整数值。

    输入样例:

    150
    

    输出样例:

    Celsius = 65
    
    import java.util.Scanner;
    public class Main {
        public static void main(String[] args) {
            Scanner sc = new Scanner(System.in);
            int F= sc.nextInt();
            int C= 5 * (F - 32)/9;
            System.out.println("Celsius = " + C);
        }
    }
  • 相关阅读:
    thinkphp目录解析
    开发规范
    form
    命名空间
    类与对象
    OS知识点汇总
    C++每日一记!
    语言哲学和语言逻辑
    形式语言与自动机
    C#脚本
  • 原文地址:https://www.cnblogs.com/huangZ-H/p/10062270.html
Copyright © 2011-2022 走看看