zoukankan      html  css  js  c++  java
  • 动态路由(rip)的配置

    route1的配置:
    router>en
    route#conf t
    router(config)#interface s0                           //进入S0接口
    router(config-if)#ip address 11.11.1.1 255.255.255.0  //设置S0接口的IP地址
    router(config-if)#clock rate 64000                     //设置时钟频率
    router(config-if)#no shutdown                         //开启端口
    router(config-if)#exit
    router(config)#interface e0                          //进入LAN接口
    router(config-if)#ip address 10.10.1.1 255.255.255.0 //设置LAN接口的IP地址与客户机IP是同一段网
    router(config-if)#no shutdown
    router(config-if)#exit
    router(config)#route rip                          //开启rip
    router(config-router)#network 10.0.0.0            //设置下一跳的网络地址
    router(config-router)#network 11.0.0.0           //设置另一网络的网络地址(因为R1有两个不同的网段)
    router(config-router)#                             // crtl+z可以退出
    Router2的配置: 
    router>en
    router#conf t
    router(config)#interface s1                      //进入S1(与R1的S0连接)接口
    router(config-if)#ip address 11.11.1.2 255.255.255.0  //设置S1的IP地址(与R1的S0的IP是同一网段)
    router(config-if)#no shutdown             //开启S1的端口
    router(config-if)#exit
    router(config)#interface s0                          //进入S0的接口
    router(config-if)#ip address 12.12.1.1 255.255.255.0  //设置S0的IP地址(这里可以随便设)
    router(config-if)#clock rate 64000                   //设置时钟频率
    router(config-if)#no shutdown                        //开启S0的端口
    router(config-if)#exit
    router(config)#route rip                            //开启rip
    router(config-router)#network 11.0.0.0             //设置下一跳的网络地址
    router(config-router)#network 12.0.0.0             //设置另一网络的网络地址(因为R2有两个不同的网段)
    router(config-router)#                                // crtl+z可以退出
    Router3的配置:
    router>en
    router#conf t
    router(config)#interface s1                          //进入S1(与R2的S0连接)接口
    router(config-if)#ip address 12.12.1.2 255.255.255.0  //设置S1的IP地址(与R2的S0的IP是同一网段)
    router(config-if)#no shutdown                         //开启S1的端口
    router(config-if)#exit
    router(config)#interface e0                            //进入LAN接口
    router(config-if)#ip address 13.13.1.1 255.255.255.0   //设置IP地址(与客户机的IP地址是同一网段)
    router(config-if)#no shutdown                          //开启端口
    router(config)#route rip                                //开启rip
    router(config-router)#network 12.0.0.0                //设置下一跳的网络地址
    router(config-router)#network 13.0.0.0                //设置另一网络的网络地址(因为R3有两个不同的网段)
    router(config-router)#                                 //crtl+z可以退出

  • 相关阅读:
    从MVC和三层架构说到ssh整合开发-下
    Codeforces Round #226 (Div. 2)--A Bear and Raspberry
    ISA95的抽象惯例
    Difference between End-to-end testing and System testing
    javascript Date format(js日期格式化)
    给easyui datebox扩展一个清空按钮
    easyui combobox开启搜索自动完成功能
    给你的webstorm添加快速生成注释得快捷键
    location.origin兼容IE
    将json转换成struts参数
  • 原文地址:https://www.cnblogs.com/kscnchina/p/2810388.html
Copyright © 2011-2022 走看看