zoukankan      html  css  js  c++  java
  • CCNA静态路由实验

    要求:1.整个网络除R4的环回外,其他全部基于192.168.1.0/24划分所得。
          2.R0--R3每台设备还存在两个环回接口。
          3.R4的环回网段为1.1.1.0/24,全网可达。

    拓扑图:

    子网划分:
               主干链路:
                       192.168.1.32/27
                       192.168.1.64/27
                       192.168.1.96/27
                       192.168.1.128/27
                       192.168.1.160/27
                       192.168.1.192/27
             环回网段(192.168.1.0/27):
                       192.168.1.0/30
                       192.168.1.4/30
                       192.168.1.8/30
                       192.168.1.12/30
                       192.168.1.16/30
                       192.168.1.20/30
                       192.168.1.24/30
                       192.168.1.28/30

    合理规划:

    路由器 接口 地址
    R0 f0/0 192.168.1.1/27
    R0 F0/1 192.168.1.161/27
    R0 loopback0 192.168.1.1/30
    R0 loopback1 192.168.1.5/30
    R1 f0/0 192.168.1.2/27
    R1 f0/1 192.168.1.33/27
    R1 loopback0 192.168.1.9/30
    R1 loopback1 192.168.1.13/30
    R2 f0/0 192.168.1.162/27
    R2 f0/1 192.168.1.129/27
    R2 loopback0 192.168.1.17/30
    R2 loopback1 192.168.1.21/30
    R3 f0/0 192.168.1.34/27
    R3 f0/1 192.168.1.130/27
    R3 f1/0 192.168.1.65/27
    R3 f1/1 192.168.1.97/27
    R3 loopback0 192.168.1.25/30
    R3 loopback1 192.168.1.29/30
    R4 f0/0 192.168.1.66/27
    R4 f0/1 192.168.1.98/27
    R4 loopback0 10.1.1.1/24

    配置:

     1.R0
               no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback0
     no ip address
    !
    interface Loopback1
     no ip address
    !
    interface FastEthernet0/0
     ip address 192.168.1.1 255.255.255.224
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 192.168.1.161 255.255.255.224
     duplex auto
     speed auto
    !
    interface Vlan1
     no ip address
     shutdown
    !
    ip classless
    ip route 192.168.1.0 255.255.255.224 FastEthernet0/0 
    ip route 192.168.1.32 255.255.255.224 FastEthernet0/0 
    ip route 192.168.1.128 255.255.255.224 FastEthernet0/1 
    ip route 192.168.1.64 255.255.255.224 FastEthernet0/0 
    ip route 192.168.1.96 255.255.255.224 FastEthernet0/0 
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end
        2.R1
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback0
     no ip address
    !
    interface Loopback1
     no ip address
    !
    interface FastEthernet0/0
     ip address 192.168.1.2 255.255.255.224
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 192.168.1.33 255.255.255.224
     duplex auto
     speed auto
    !
    interface Vlan1
     no ip address
     shutdown
    !
    ip classless
    ip route 192.168.1.160 255.255.255.224 FastEthernet0/0 
    ip route 192.168.1.64 255.255.255.224 FastEthernet0/1 
    ip route 192.168.1.96 255.255.255.224 FastEthernet0/1 
    ip route 192.168.1.128 255.255.255.224 FastEthernet0/1 
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end
       3.R2
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback0
     ip address 192.168.1.17 255.255.255.252
    !
    interface Loopback1
     ip address 192.168.1.21 255.255.255.252
    !
    interface FastEthernet0/0
     ip address 192.168.1.162 255.255.255.224
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 192.168.1.129 255.255.255.224
     duplex auto
     speed auto
    !
    interface Vlan1
     no ip address
     shutdown
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end
        4.R3
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback0
     ip address 192.168.1.25 255.255.255.252
    !
    interface Loopback1
     ip address 192.168.1.29 255.255.255.252
    !
    interface FastEthernet0/0
     ip address 192.168.1.34 255.255.255.224
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 192.168.1.130 255.255.255.224
     duplex auto
     speed auto
    !
    interface FastEthernet1/0
     ip address 192.168.1.65 255.255.255.224
     duplex auto
     speed auto
    !
    interface FastEthernet1/1
     ip address 192.168.1.97 255.255.255.224
     duplex auto
     speed auto
    !
    interface Vlan1
     no ip address
     shutdown
    !
    ip classless
    ip route 192.168.1.0 255.255.255.224 FastEthernet0/0 
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end
        5.R4
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback0
     ip address 1.1.1.1 255.255.255.0
    !
    interface FastEthernet0/0
     ip address 192.168.1.66 255.255.255.224
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 192.168.1.98 255.255.255.224
     duplex auto
     speed auto
    !
    interface Vlan1
     no ip address
     shutdown
    !
    ip classless
    ip route 192.168.1.32 255.255.255.224 FastEthernet0/0 
    ip route 192.168.1.0 255.255.255.224 FastEthernet0/0 
    ip route 192.168.1.128 255.255.255.224 FastEthernet0/1 
    ip route 192.168.1.160 255.255.255.224 FastEthernet0/1 
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
     login
    !
    !
    !
    end

  • 相关阅读:
    2019-2020-2 网络对抗技术 20175206李得琛 Exp5 信息搜集与漏洞扫描
    2019-2020-4 网络对抗技术 20175206李得琛 Exp4 恶意代码分析
    2019-2020-2 网络对抗技术 20175206李得琛 Exp3 免杀原理与实践
    2019-2020-2 网络对抗技术 20175206李得琛 Exp2 后门原理与实践
    2019-2020-2 网络对抗技术 20175206李得琛 Exp1 PC平台逆向破解
    ucos作业
    实现ls及ls的改进ls的实现
    stat命令的实现-mysate
    2019-2020-1 20175203 20175206 实验五 通讯协议设计
    第八周测试课下补交
  • 原文地址:https://www.cnblogs.com/tianyao2020/p/12790045.html
Copyright © 2011-2022 走看看