zoukankan      html  css  js  c++  java
  • 路由器基础配置之rip

    我们将以上面的拓扑图进行实验,用rip协议来进行实验,目的是实现三台不同网段的pc机之间实现互相通信

    首先为pc机配置好ip地址和网关,配置完IP地址后在配置路由器

    router1:

    enable  进入特权模式

    config t  进入全局配置模式

    interface g0/0  进入接口模式

    ip address 192.168.40.254 255.255.255.0

    no shu   启动接口

    exit 

    interface s0/3/0

    ip address 192.168.70.1 255.255.255.0

    no shu  

    exit

    在全局配置模式下

    route rip

    version 2

    network 192.168.40.0
    network 192.168.70.0

    router2

    enable  进入特权模式

    config t  进入全局配置模式

    interface s0/3/0  进入接口模式

    ip address 192.168.70.2 255.255.255.0

    clock rate 6400

    no shu   启动接口

    exit 

    interface s0/3/1

    ip address 192.168.90.1 255.255.255.0

    clock rate 6400

    no shu  

    exit

    interface s0/2/0

    ip address 192.168.80.1 255.255.255.0

    clock rate 6400

    在全局配置模式下

    route rip

    version 2

    network 192.168.80.0
    network 192.168.70.0

    network 192.168.90.0

    router3

    enable  进入特权模式

    config t  进入全局配置模式

    interface s0/3/0  进入接口模式

    ip address 192.168.80.2 255.255.255.0

    no shu   启动接口

    exit 

    interface g0/1

    ip address 192.168.50.254 255.255.255.0

    no shu  

    exit

    在全局配置模式下

    route rip

    version 2

    network 192.168.50.0
    network 192.168.80.0

    router4

    enable  进入特权模式

    config t  进入全局配置模式

    interface s0/3/0  进入接口模式

    ip address 192.168.90.2 255.255.255.0

    no shu   启动接口

    exit 

    interface g0/0

    ip address 192.168.60.254 255.255.255.0

    no shu  

    exit

    在全局配置模式下

    route rip

    version 2

    network 192.168.60.0
    network 192.168.90.0

    这样rip动态路由就完成了,可以在路由器的特权模式下使用show ip route来查看路由表

    等待路由器之间相互学习完成,就可以实现不同网段的pc机之间相互通信,记得要给pc机添加网关

  • 相关阅读:
    The Network Adapter could not establish the connection问题研究
    条件更新或插入
    如何解决Oracle临时表空间过大
    oracle的临时表空间写满磁盘空间解决改问题的步骤
    如何在oracle中缩小临时表空间?ORA-01652无法在表空间中扩展temp
    oracle mysql sql 根据一张表更新另一张表
    Don’t Repeat Yourself,Repeat Yourself
    mysql oracle sql获取树 父级 子级 及自己
    hutool BigExcelWriter 下的autoSizeColumnAll异常问题
    Java手写数组栈
  • 原文地址:https://www.cnblogs.com/wuhaohao/p/9210074.html
Copyright © 2011-2022 走看看