zoukankan      html  css  js  c++  java
  • HDU1161 Eddy's mistakes

    Eddy's mistakes

    Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
    Total Submission(s): 7588    Accepted Submission(s): 4274


    Problem Description
    Eddy usually writes articles ,but he likes mixing the English letter uses, for example "computer science" is written frequently "coMpUtEr scIeNce" by him, this mistakes lets Eddy's English teacher be extremely discontentment.Now please you to write a procedure to be able in the Bob article English letter to turn completely the small letter.
     

    Input
    The input contains several test cases.each line consists a test case,Expressed Eddy writes in an article , by letter, blank space,numeral as well as each kind of punctuation
    composition, the writing length does not surpass 1000 characters.
     

    Output
    For each test case, you should output an only line, after namely the result of transforms the lowercase letter.
     

    Sample Input
    weLcOmE tO HDOj Acm 2005!
     

    Sample Output
    welcome to hdoj acm 2005!
     

    Author
    eddy
     
    接着水。

    。。

    #include <stdio.h>
    
    int main()
    {
        char ch;
        while(scanf("%c", &ch) != EOF){
            if(ch >= 'A' && ch <= 'Z') ch = ch - 'A' + 'a';
            putchar(ch);
        }
        return 0;
    }


  • 相关阅读:
    第6周编程题:零基础学Java
    帆软报表软件学习计划
    北大软件工程——第八周:面向对象设计2
    hdu1264 Counting Squares
    hdu1264 Counting Squares
    poj1151 Atlantis(线段树+扫描线)
    poj1151 Atlantis(线段树+扫描线)
    bzoj4653 [Noi2016]区间
    bzoj4653 [Noi2016]区间
    Tyvj1043
  • 原文地址:https://www.cnblogs.com/zhchoutai/p/6713662.html
Copyright © 2011-2022 走看看