1065 A+B and C (64bit) (20 分)
Given three integers A, B and C in [−], you are supposed to tell whether A+B>C.
Input Specification:
The first line of the input gives the positive number of test cases, T (≤). Then T test cases follow, each consists of a single line containing three integers A, B and C, separated by single spaces.
Output Specification:
For each test case, output in one line Case #X: true
if A+B>C, or Case #X: false
otherwise, where X is the case number (starting from 1).
Sample Input:
3
1 2 3
2 3 4
9223372036854775807 -9223372036854775808 0
Sample Output:
Case #1: false Case #2: true Case #3: false
加减法可还行,立即推,python
1 n = eval(input()) 2 k = 0 3 while n: 4 k = k + 1 5 n = n - 1 6 an = list(map(int, input().split(' '))) 7 if an[0] + an[1] > an[2]: 8 print("Case #{}: true".format(k)) 9 else: 10 print("Case #{}: false".format(k))