zoukankan      html  css  js  c++  java
  • [解题报告]HDU 1094 A+B for InputOutput Practice (VI)

    A+B for Input-Output Practice (VI)

    Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
    Total Submission(s): 32279    Accepted Submission(s): 21755


    Problem Description
    Your task is to calculate the sum of some integers.
     
    Input
    Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line. 
     
    Output
    For each test case you should output the sum of N integers in one line, and with one line of output for each line in input. 
     
    Sample Input
    4 1 2 3 4 5 1 2 3 4 5
     
    Sample Output
    10 15
     
    Author
    lcy
     
    Recommend
    JGShining
     

     和HDU 1092有毛区别?

    #include<stdio.h>
    int main()
    {
        int n;
        while(scanf("%d",&n)!=EOF)
        {
            int sum=0;
            while(n--)
        {
            int a;
            scanf("%d",&a);
            sum+=a;
        }
        printf("%d\n",sum);
        }
        return 0;
    }
  • 相关阅读:
    VirtualBox 创建com对象失败
    大数据(十)
    HITCON 2014 已開始征求投稿计划书
    CSS
    工具
    工具
    Linux
    Python
    JavaScript
    JavaScript
  • 原文地址:https://www.cnblogs.com/TheLaughingMan/p/2983172.html
Copyright © 2011-2022 走看看