zoukankan      html  css  js  c++  java
  • 三层AP上线

     交换机和AC中的一个做dhcp就可以

    LWS1:

    vlan batch 100 to 103 200 300

    interface Vlanif100
    ip address 192.168.10.254 255.255.255.0
    #
    interface Vlanif101
    ip address 10.1.12.1 255.255.255.0
    #
    interface Vlanif200
    ip address 192.168.20.254 255.255.255.0
    #
    interface Vlanif300
    ip address 192.168.30.254 255.255.255.0

    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk pvid vlan 100
    port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/3
    #
    interface GigabitEthernet0/0/4
    port link-type access
    port default vlan 300

    ospf 1
    area 0.0.0.0
    network 192.168.10.254 0.0.0.0
    network 192.168.20.254 0.0.0.0
    network 10.1.12.1 0.0.0.0
    network 192.168.30.254 0.0.0.0

    AC1:

    vlan batch 100 to 104 200

    dhcp enable

    interface Vlanif100
    ip address 192.168.10.253 255.255.255.0
    dhcp select interface
    #
    interface Vlanif200
    ip address 192.168.20.253 255.255.255.0

    ospf 1
    area 0.0.0.0
    network 192.168.20.253 0.0.0.0

    查看邻居是否起来

     AC1:

     ap auth-mode no-auth

    ap-confirm all

    capwap source interface vlanif100

    查看ap上线

     做模板:

    wlan
    security-profile name vlan101
    quit


    ssid-profile name vlan101
    ssid vlan101

    vap-profile name vlan101
    service-vlan vlan-id 101
    ssid-profile vlan101
    security-profile vlan101

    ap-id 0
    vap-profile vlan101 wlan 1 radio all 

    AR:

    interface GigabitEthernet0/0/0
    ip address 192.168.30.253 255.255.255.0
    #
    interface LoopBack0
    ip address 172.16.1.253 255.255.255.0
    ip address 172.16.2.253 255.255.255.0 sub
    #
    ospf 1
    area 0.0.0.0
    network 192.168.30.253 0.0.0.0
    network 172.16.1.253 0.0.0.0
    network 172.16.2.253 0.0.0.0

    STA1可以ping通路由器,跟踪如下:

    AC:(让sta1去路由器直接走,不或AC

    vap-profile name vlan101

    forward-mode direct-forward

    查看:

  • 相关阅读:
    MySQL——MySQL用户与数据库的关系
    Kafka——Kakfa的设计思想
    Hibernate建表——将MySQL的JSON列映射到Java字段(Jpa/Hibernate——Java)
    Spring Boot——Apache Commons包作用说明
    word转html工具
    html导出word
    html导出pdf
    获取dubbo-admin.war(自己maven编译)
    ajax提交表单中文呈现乱码解决
    JVM优化
  • 原文地址:https://www.cnblogs.com/TiAmoLJ/p/11469719.html
Copyright © 2011-2022 走看看