zoukankan      html  css  js  c++  java
  • 路由器配置——广播多路访问链路上的OSPF

    一、实验目的:作广播形式的OSPF,了解DR与BDR之间的链路关系

    二、拓扑图:

    三、具体步骤配置

    (1)R1路由器配置

    enable
    configure terminal
    hostname R1
    interface l0
    ip address 1.1.1.1 255.255.255.0
    exit
    interface g0/0
    ip address 192.168.1.1 255.255.255.0
    no shutdown
    exit
    router ospf 1
    router-id 1.1.1.1
    network 1.1.1.0 0.0.0.255 area 0
    network 192.168.1.0 0.0.0.255 area 0
    end

    (2)R2路由器配置

    enable
    configure terminal
    hostname R2
    interface l0
    ip address 2.2.2.2 255.255.255.0
    no shutdown
    exit
    interface g0/0
    ip address 192.168.1.2 255.255.255.0
    no shutdown
    exit
    router ospf 1
    router-id 2.2.2.2
    network 2.2.2.0 0.0.0.255 area 0
    network 192.168.1.0 0.0.0.255 area 0
    end

    (3)R3路由器配置

    enable
    configure terminal
    hostname R3
    interface l0
    ip address 3.3.3.3 255.255.255.0
    no shutdown
    exit
    interface g0/0
    ip address 192.168.1.3 255.255.255.0
    no shutdown
    exit
    router ospf 1
    router-id 3.3.3.3
    network 3.3.3.0 0.0.0.255 area 0
    network 192.168.1.0 0.0.0.255 area 0
    end

    (4)R4路由器配置

    enable
    configure terminal
    hostname R4
    interface l0
    ip address 4.4.4.4 255.255.255.0
    no shutdown
    exit
    interface g0/0
    ip address 192.168.1.4 255.255.255.0
    no shutdown
    exit
    router ospf 1
    router-id 4.4.4.4
    network 4.4.4.0 0.0.0.255 area 0
    network 192.168.1.0 0.0.0.255 area 0
    end

    四、验证测试

    (1)查看R1的OSPF邻居信息

    此时R1是DR,R2是DBR

    (2)端口R1,查看R2的OSPF邻居信息

    此时R2是DR,R4由于开机时间比R3快所以R4是BDR

  • 相关阅读:
    eclipse快捷键
    Struts2框架(8)---Struts2的输入校验
    Struts2框架(5)---result结果集
    Spring框架(6)---AspectJ实现AOP
    Spring框架(4)---AOP讲解铺垫
    Spring框架(3)---IOC装配Bean(注解方式)
    Spring框架(2)---IOC装配Bean(xml配置方式)
    Spring框架(1)---Spring入门
    Mybatis框架(5)---动态sql
    Mybatis框架(4)---输入输出映射
  • 原文地址:https://www.cnblogs.com/evolve/p/9232598.html
Copyright © 2011-2022 走看看