zoukankan      html  css  js  c++  java
  • 三层交换机实现VLAN间通信

    实验要求:使用三层交换机,让同一vlan的主机能通信,不同vlan的主机也能通信

    拓扑如下:

    涉及内容:

    1.VTP的创建和配置

    2.vlan的创建和划分

    3.三层交换机的配置

    4.端口的trunk模式配置 

    配置如下:

    A

    enable  进入特权模式

    configure terminal   进入全局模式

    vtp domain test  创建VTP域

    vtp mode server  设置当前交换机在VTP的工作模式

    vlan 10  创建vlan10

    vlan 20  创建vlan20

    vlan 30  创建vlan30

    vlan 40  创建vlan40

    interface f0/1  进入端口

    switchport mode trunk  将端口修改为trunk模式

    interface range  f0/2-3  进入端口

    switchport mode access  将端口修改为access模式

    switchport access vlan 40  将端口划分到vlan40

    exit   返回上一级

    ip routing  启动三层交换机的路由功能

    interface vlan 10  进入vlan 10

    ip address 192.168.1.254 255.255.255.0  给vlan 10 添加IP地址

    interface vlan 20  进入vlan 20

    ip address 192.168.2.254 255.255.255.0  给vlan 20 添加IP地址

    interface vlan 30  进入vlan 30

    ip address 192.168.3.254 255.255.255.0  给vlan 30 添加IP地址

    interface vlan 40  进入vlan 40

    ip address 192.168.4.254 255.255.255.0  给vlan 40 添加IP地址

    end  返回特权模式

    copy running-config startup-config  保存

    B

    enable  进入特权模式

    configure terminal   进入全局模式

    vtp mode client  设置当前交换机在VTP的工作模式

    interface f0/20  进入端口

    switchport mode trunk  将端口设置为trunk模式

    interface f0/1  进入端口

    switchport mode access  将端口设置为access模式

    switchport access vlan 10  将端口划分到vlan 10

    interface f0/2  进入端口

    switchport mode access  将端口设置为access模式

    switchport access vlan 20  将端口划分到vlan 20

    interface f0/3  进入端口  

    switchport mode access  将端口设置为access模式

    switchport access vlan 30  将端口划分到vlan 30

    end  返回特权模式

    copy running-config startup-config  保存

    C

    enable  进入特权模式

    configure terminal  进入全局模式

    vtp mode client  设置当前交换机在VTP的工作模式

    interface range f0/20-22  进入端口

    switchport mode trunk  将端口设置为trunk模式

    interface f0/1  进入端口

    switchport mode access  将端口设置为access模式

    switchport access vlan 10  将端口划分到vlan 10

    interface f0/2  进入端口

    switchport mode access  将端口设置为access模式

    switchport access vlan 20  将端口划分到vlan 20

    interface f0/3  进入端口

    switchport mode access  将端口设置为access模式

    switchport access vlan 30  将端口划分到vlan 30

    end  返回特权模式

    copy running-config startup-config  保存

    D

    enable  进入特权模式

    configure terminal  进入全局模式

    vtp mode client  设置当前交换机在VTP的工作模式

    interface f0/20  进入端口

    switchport mode trunk  将端口设置为trunk模式

    interface f0/1  进入端口

    switchport mode access  将端口设置为access模式

    switchport access vlan 10  将端口划分到vlan10

    interface f0/2  进入端口

    switchport mode access  将端口设置为access模式

    switchport access vlan 20  将端口划分到vlan 20

    interface f0/3  进入端口

    switchport mode access  将端口设置为access模式

    switchport access vlan 30  将端口划分到vlan 30

    end  返回特权模式

    copy running-config startup-config  保存

  • 相关阅读:
    jquery对象中 “冒号” 详解
    vscode自定以vue代码模板
    Vue项目开发环境proxyTable反向代理,生产环境下服务接口地址找不到的解决
    JS函数的节流和防抖
    BFC-块状格式化上下文
    c# 鼠标钩子
    C# 以管理员身份运行WinForm程序
    样式更换
    Revert to this revision 和 Revert changes from this revision 区别
    人工智能几行代码实现换脸
  • 原文地址:https://www.cnblogs.com/guoshiyu/p/9178367.html
Copyright © 2011-2022 走看看