zoukankan      html  css  js  c++  java
  • 神州数码NAT地址转换配置

    实验要求:熟练掌握NAT地址转换的配置方法

    拓扑如下

    R1

    enable  进入特权模式

    config  进入全局模式

    hostname R1  修改名称

    interface s0/1  进入端口

    ip address 192.168.1.1 255.255.255.0  设置IP地址

    physical-layer speed 64000  设置同步时钟

    interface g0/6  进入端口

    ip address 192.168.2.254 255.255.255.0  设置IP地址

    exit  返回上一级

    ip access-list standard 1  创建访问列表

    permit 192.168.2.0 255.255.255.0  设置允许的网段

    exit  返回上一级

    ip nat pool gsy 192.168.1.10 192.168.1.20 255.255.255.0  创建转换地址池

    ip nat inside source list 1 pool gsy overload  将访问列表通过的地址转换成地址池中的地址

    interface s0/1  进入端口

    ip nat outside  设置为外部端口

    interface g0/6  进入端口

    ip nat inside     设置为内部端口

    exit  返回上一级

    ip route 0.0.0.0 0.0.0.0 192.168.1.2  添加静态路由

     

    R2

    enable  进入特权模式

    config  进入全局模式

    hostname R2  修改名称

    interface s0/2  进入端口

    ip address 192.168.1.2 255.255.255.0  设置IP地址

    physical-layer speed 64000  设置同步时钟

    interface g0/6  进入端口

    ip address 192.168.3.254 255.255.255.0  设置IP地址

    exit  返回上一级

       

    相关命令

    ip access-list standard [ID]     创建标准访问控制列表

    permit [网段号] [子网掩码]     允许通过的网段(转换的源地址池)

    ip nat pool [name] [IP地址] [IP地址] [子网掩码]     创建转换的目标地址池

    ip nat inside source list [ID] pool [name] overload   ACL允许通过的地址转化成目标地址池中的地址,并启动地址复用

    ip nat inside     设置为内部端口

    ip nat outside      设置为外部端口

  • 相关阅读:
    Excel Sheet Column Number
    Compare Version Numbers
    Min Stack
    Excel Sheet Column Title
    Find Peak Element
    数据规范化
    Majority Element
    用户唯一登录
    面试总结——Java高级工程师(三)
    Spring AOP 实战运用
  • 原文地址:https://www.cnblogs.com/guoshiyu/p/9324377.html
Copyright © 2011-2022 走看看