zoukankan      html  css  js  c++  java
  • 自制tunnel口建虚拟专网实验

     

     

     

     

     

     

     


    R1:

    interface Tunnel12

    ip address 192.168.12.1 255.255.255.0

    ip ospf 1 area 0

    tunnel source 123.123.123.1

    tunnel destination 123.123.123.2

    !

    interface Tunnel13

    ip address 192.168.13.1 255.255.255.0

    ip ospf 1 area 0

    tunnel source 123.123.123.1

    tunnel destination 123.123.123.3

    !

    interface Ethernet0/0

    ip address 123.123.123.1 255.255.255.0

    half-duplex

    no shutdown

    !

    interface Ethernet0/1

    ip address 14.14.14.1 255.255.255.0

    half-duplex

    no shutdown

    !

    router ospf 1

    router-id 1.1.1.1

    log-adjacency-changes

    network 14.14.14.1 0.0.0.0 area 0

    !

    R2:

    interface Tunnel12

    ip address 192.168.12.2 255.255.255.0

    ip ospf 1 area 0

    tunnel source 123.123.123.2

    tunnel destination 123.123.123.1

    !

    interface Tunnel23

    ip address 192.168.23.2 255.255.255.0

    ip ospf 1 area 0

    tunnel source 123.123.123.2

    tunnel destination 123.123.123.3

    !

    interface Ethernet0/0

    ip address 123.123.123.2 255.255.255.0

    half-duplex

    no shutdown

    !

    interface Ethernet0/1

    ip address 25.25.25.2 255.255.255.0

    half-duplex

    no shutdown

    !

    router ospf 1

    router-id 2.2.2.2

    log-adjacency-changes

    network 25.25.25.2 0.0.0.0 area 0

    !

    R3:

    interface Tunnel13

    ip address 192.168.13.3 255.255.255.0

    ip ospf 1 area 0

    tunnel source 123.123.123.3

    tunnel destination 123.123.123.1

    !

    interface Tunnel23

    ip address 192.168.23.3 255.255.255.0

    ip ospf 1 area 0

    tunnel source 123.123.123.3

    tunnel destination 123.123.123.2

    !

    interface Ethernet0/0

    ip address 123.123.123.3 255.255.255.0

    half-duplex

    no shutdown

    !

    interface Ethernet0/1

    ip address 36.36.36.3 255.255.255.0

    half-duplex

    no shutdown

    !

    router ospf 1

    router-id 3.3.3.3

    log-adjacency-changes

    network 36.36.36.3 0.0.0.0 area 0

    !

    R4:

    interface Loopback0

    ip address 4.4.4.4 255.255.255.0

    !

    interface Ethernet0/1

    ip address 14.14.14.4 255.255.255.0

    half-duplex

    no shutdown

    router ospf 1

    router-id 4.4.4.4

    log-adjacency-changes

    network 4.4.4.4 0.0.0.0 area 0

    network 14.14.14.4 0.0.0.0 area 0

    !

    R5:

    interface Loopback0

    ip address 5.5.5.5 255.255.255.0

    !

    interface Ethernet0/1

    ip address 25.25.25.5 255.255.255.0

    half-duplex

    no shutdown

    router ospf 1

    router-id 5.5.5.5

    log-adjacency-changes

    network 5.5.5.5 0.0.0.0 area 0

    network 25.25.25.5 0.0.0.0 area 0

    !

    R6:

    interface Loopback0

    ip address 6.6.6.6 255.255.255.0

    !

    interface Ethernet0/1

    ip address 36.36.36.6 255.255.255.0

    half-duplex

    no shutdown

    router ospf 1

    router-id 6.6.6.6

    log-adjacency-changes

    network 6.6.6.6 0.0.0.0 area 0

    network 36.36.36.6 0.0.0.0 area 0

    !

     

  • 相关阅读:
    [Unity] 如何通过 C# 代码控制角色动画的播放
    [Unity] Unity粒子系统报错: Ensure Read/Write is enabled on the Particle System's Texture.
    [Unity] Shader Graph Error 当前渲染管道与此主节点不兼容(The current render pipeline is not compatible with this master node)
    [运维] 请求 nginx 出现 502 Bad Gateway 的解决方案!
    [排错] SpringBoot 警告 Could not find acceptable representation
    [理解] C++ 中的 源文件 和 头文件
    [经验] 如何将 Java 项目发布到云服务器上并可以访问
    均衡与竞争
    指数退避算法
    判断两个多项式是否为同一个方程
  • 原文地址:https://www.cnblogs.com/jinhengyu/p/7517172.html
Copyright © 2011-2022 走看看