zoukankan      html  css  js  c++  java
  • RIP

    本实验模拟RIP网络环境,完成以下配置需求:
    1.如图所示,配置设备名称和IP地址。
    
    2.在R1 R2 R3运行RIP,完成以下需求:
    1)使用RIPv2
    2)所有接口启用md5密文验证,算法使用华为usual,口令为“spoto”(不含引号)
    3)全网互通

    R1配置

    interface GigabitEthernet0/0/0
     ip address 192.168.12.1 255.255.255.0 
     rip authentication-mode md5 usual cipher %$%$GEb=B4;i=Q1SFv(xAQwK@9E5%$%$
    
    interface LoopBack0
     ip address 1.1.1.1 255.255.255.255 
    #
    rip 1
     version 2
     network 1.0.0.0
     network 192.168.12.0

    R2配置

    interface GigabitEthernet0/0/0
     ip address 192.168.12.2 255.255.255.0 
     rip authentication-mode md5 usual cipher %$%$A@+g=C3If)ip|<FQW^0M@:<T%$%$
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.23.2 255.255.255.0 
     rip authentication-mode md5 usual cipher %$%$.osq.9rnB<>@ss!Cb/pO@;/Z%$%$
    #
    interface LoopBack0
     ip address 2.2.2.2 255.255.255.255 
    #
    rip 1
     version 2
     network 2.0.0.0
     network 192.168.12.0
     network 192.168.23.0
    #

    R3配置

    interface GigabitEthernet0/0/0
     ip address 192.168.23.3 255.255.255.0 
     rip authentication-mode md5 usual cipher %$%$pdY<!*BFsT>8(lU%E~B@;]4%$%$
    #
    interface LoopBack0
     ip address 3.3.3.3 255.255.255.0 
    #
    rip 1
     version 2
     network 192.168.23.0
     network 3.0.0.0
    #

    测试

    [AR1]ping -a 1.1.1.1 2.2.2.2
      PING 2.2.2.2: 56  data bytes, press CTRL_C to break
        Reply from 2.2.2.2: bytes=56 Sequence=1 ttl=255 time=50 ms
        Reply from 2.2.2.2: bytes=56 Sequence=2 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=3 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=4 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=5 ttl=255 time=20 ms
    
      --- 2.2.2.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/26/50 ms
    
    [AR1]ping -a 1.1.1.1 3.3.3.3
      PING 3.3.3.3: 56  data bytes, press CTRL_C to break
        Reply from 3.3.3.3: bytes=56 Sequence=1 ttl=254 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=2 ttl=254 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=3 ttl=254 time=40 ms
        Reply from 3.3.3.3: bytes=56 Sequence=4 ttl=254 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=5 ttl=254 time=20 ms
    
      --- 3.3.3.3 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/30/40 ms
    
    [AR1]
    [AR2]ping -a 2.2.2.2 1.1.1.1
      PING 1.1.1.1: 56  data bytes, press CTRL_C to break
        Reply from 1.1.1.1: bytes=56 Sequence=1 ttl=255 time=30 ms
        Reply from 1.1.1.1: bytes=56 Sequence=2 ttl=255 time=20 ms
        Reply from 1.1.1.1: bytes=56 Sequence=3 ttl=255 time=20 ms
        Reply from 1.1.1.1: bytes=56 Sequence=4 ttl=255 time=40 ms
        Reply from 1.1.1.1: bytes=56 Sequence=5 ttl=255 time=30 ms
    
      --- 1.1.1.1 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/28/40 ms
    
    [AR2]ping -a 2.2.2.2 3.3.3.3
      PING 3.3.3.3: 56  data bytes, press CTRL_C to break
        Reply from 3.3.3.3: bytes=56 Sequence=1 ttl=255 time=40 ms
        Reply from 3.3.3.3: bytes=56 Sequence=2 ttl=255 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=3 ttl=255 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=4 ttl=255 time=20 ms
        Reply from 3.3.3.3: bytes=56 Sequence=5 ttl=255 time=20 ms
    
      --- 3.3.3.3 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/28/40 ms
    
    [AR2]
    [AR3]ping -a 3.3.3.3 1.1.1.1
      PING 1.1.1.1: 56  data bytes, press CTRL_C to break
        Reply from 1.1.1.1: bytes=56 Sequence=1 ttl=254 time=30 ms
        Reply from 1.1.1.1: bytes=56 Sequence=2 ttl=254 time=20 ms
        Reply from 1.1.1.1: bytes=56 Sequence=3 ttl=254 time=30 ms
        Reply from 1.1.1.1: bytes=56 Sequence=4 ttl=254 time=20 ms
        Reply from 1.1.1.1: bytes=56 Sequence=5 ttl=254 time=20 ms
    
      --- 1.1.1.1 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/24/30 ms
    
    [AR3]ping -a 3.3.3.3 2.2.2.2
      PING 2.2.2.2: 56  data bytes, press CTRL_C to break
        Reply from 2.2.2.2: bytes=56 Sequence=1 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=2 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=3 ttl=255 time=40 ms
        Reply from 2.2.2.2: bytes=56 Sequence=4 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=5 ttl=255 time=20 ms
    
      --- 2.2.2.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/24/40 ms
    
    [AR3]
  • 相关阅读:
    Babel的安装和使用
    ECMAScript 6 和数组的新功能
    网站首页被降权后怎么快速处理
    赫然:怎样学习seo优化技术
    浅谈互联网页面价值
    ZERO:从搜索用户来看SEO
    李彦宏:论搜索引擎三个定律
    焦大:seo该研究用户需求还是搜索算法
    GA教程:使用自定义变量来扩展高级细分
    焦大:做SEO应该研究的用户需求的方向
  • 原文地址:https://www.cnblogs.com/liujunjun/p/12902390.html
Copyright © 2011-2022 走看看