zoukankan      html  css  js  c++  java
  • IPv6无状态自动配置功能配合DHCPv6无状态配置功能 实现IPv6自动分配

    以H3C S7500E为例,以下是我的配置:

    version 5.20, Release 6616
    #
    sysname TC_S7506E_01
    #
    super password level 3 cipher

    #
    domain default enable system
    #
    ipv6
    #
    telnet server enable
    #
    ip ttl-expires enable
    #
    switch-mode standard
    switch-mode normal slot 2
    switch-mode normal slot 3
    synchronization mac-address enable
    #
    ipv6 dhcp server enable
    #
    vlan 1
    #
    vlan 32 to 63
    #
    radius scheme office
    server-type extended
    primary authentication 192.168.9.1
    primary accounting 192.168.9.1
    key authentication metc
    key accounting metc
    user-name-format without-domain
    #
    domain system
      access-limit disable
    state active
    idle-cut disable
    #
    dhcp server ip-pool vlan32
    network 192.168.32.0 mask 255.255.255.0
    gateway-list 192.168.32.254
    dns-list *****************
    domain-name *.edu.cn
    expired day 60
    #
    dhcp server ip-pool vlan33
    network 192.168.33.0 mask 255.255.255.0
    gateway-list 192.168.33.254
    dns-list ************
    domain-name *.edu.cn
    expired day 60
    #              
    dhcp server ip-pool vlan34
    network 192.168.34.0 mask 255.255.255.0
    gateway-list 192.168.34.254
    dns-list ***********
    domain-name *.edu.cn
    expired day 60
    #

    ipv6 dhcp pool 1
    domain-name *6.edu.cn
    dns-server *:*:*::1::3
    dns-server *:*:*::1::4
    #
    interface NULL0
    #
    interface Vlan-interface1
    ip address 192.168.1.254 255.255.255.0
    #
    interface Vlan-interface32
    ipv6 address *:*:*:*::1/64
    undo ipv6 nd ra halt
    ipv6 nd autoconfig other-flag
    ip address 192.168.32.254 255.255.255.0
    ipv6 dhcp server apply pool 1
    #
    interface Vlan-interface33
    ipv6 address *:*:*:*::1/64
    undo ipv6 nd ra halt
    ipv6 nd autoconfig other-flag
    ip address 192.168.33.254 255.255.255.0
    ipv6 dhcp server apply pool 1
    #
    interface Vlan-interface34
    ipv6 address *:*:*:*::1/64
    undo ipv6 nd ra halt
    ipv6 nd autoconfig other-flag
    ip address 192.168.34.254 255.255.255.0
    ipv6 dhcp server apply pool 1
    #

    interface GigabitEthernet3/0/47
    port link-mode route
    description OSPF_S8512_01_GI_2_1_1
    ipv6 address FEC0::C0A8:C82A/126
    ospfv3 1 area 0.0.0.0
    duplex full
    speed 1000
    ip address 192.168.200.42 255.255.255.252
    #
    interface GigabitEthernet3/0/48
    port link-mode route
    description OSPF_S8512_02_GI_2_1_1
    ipv6 address FEC0::C0A8:C83E/126
    ospfv3 1 area 0.0.0.0
    duplex full
    speed 1000
    ip address 192.168.200.62 255.255.255.252

    interface GigabitEthernet3/0/1
    port link-mode bridge
    description To_Dormitory_1#_F1
    port link-type trunk
    port trunk permit vlan 1 32
    #              
    interface GigabitEthernet3/0/2
    port link-mode bridge
    description To_Dormitory_1#_F2
    port link-type trunk
    port trunk permit vlan 1 33
    #
    interface GigabitEthernet3/0/3
    port link-mode bridge
    description To_Dormitory_1#_F3
    port link-type trunk
    port trunk permit vlan 1 34
    #

    ospf 1
    import-route direct
    area 0.0.0.0
      network 192.168.200.40 0.0.0.3
      network 192.168.200.60 0.0.0.3
    #
    ospfv3 1
    #

    dhcp enable
    #

    arp source-suppression enable
    arp detection validate dst-mac ip src-mac
    #

  • 相关阅读:
    Java 数组算法列题解析
    Java数组总结
    go实现汉诺塔
    go实现归并排序
    css清除浮动深度解析
    jquery阻止事件冒泡
    java
    getComputedStyle/currentStyle/style之间的爱恨情仇
    js基础总结
    元素堆叠问题、z-index、position
  • 原文地址:https://www.cnblogs.com/qlight/p/1882573.html
Copyright © 2011-2022 走看看