zoukankan      html  css  js  c++  java
  • CCNA实验(1) -- 基本配置

    Ctrl+A: 到行首(Ahead)
    Ctrl+E: 到行尾(End)
    Esc+B: 回退一个单词(Back)
    Esc+F: 前进一个单词(Forward)

    1.三种配置模式
    2.时间时区配置
    3.设置超时时间
    4.配置密码
    5.关闭DNS解析
    6.配置描述信息
    7.配置命令别名
    8.清空配置文件
    9.配置模拟PC
    10.CDP协议

    enable
    conf t
    no ip do lo
    enable pass cisco
    line con 0
    logg sync
    exec-t 0 0
    line vty 0 4
    pass cisco
    logg sync
    exit
    host

    1.三种配置模式
    ---------------------------------------
    enable
    conf t
    host R1
    exit
    disable
    quit

    2.时间时区配置
    ---------------------------------------
    enable
    clock set 10:10:10 02 jul 2013
    conf t
    clock timezone BeiJing +8
    end
    show clock

    3.设置超时时间
    ---------------------------------------
    conf t
    line con 0
    exec-t 0 0
    logg sync
    exit

    4.配置密码
    ---------------------------------------
    conf t
    enable password cisco
    line con 0
    password cisco
    login
    exit
    line vty 0 4
    password cisco
    login
    exit
    line aux 0
    password cisco
    login
    exit
    service password-encryption

    5.关闭DNS解析
    -----------------------------------------
    conf t
    no ip domain look

    6.配置描述信息
    -----------------------------------------
    conf t
    banner motd # If you are not the WEB user, exit landing. #
    int f0/0
    description Fast Ethernet Interface 0/0 description message.
    exit

    show running-config int f0/0

    7.配置命令别名
    ----------------------------------------------
    conf t
    alias exec open show ip route
    end
    open

    8.清空配置文件
    ----------------------------------------------
    end
    erase startup-config

    reload

    9.配置模拟PC
    ----------------------------------------------
    no ip routing
    ip default-gateway 10.1.1.1
    int f0/0
    ip add 10.1.1.2 255.255.255.0
    exit

    end
    show ip route

    10.CDP协议
    -----------------------------------------------
    R1:
    int f0/0
    no shut
    exit

    R2:
    int f0/0
    no shut
    exit
    int f1/0
    no shut
    exit

    R3:
    int f0/0
    no shut
    exit

    R2:
    end
    show cdp neighbors
    show cdp neighbors detail

    conf t
    no cdp run

    end
    show cdp neighbors

    conf t
    cdp run

    int f0/0
    no cdp enable
    cdp enable
    exit

  • 相关阅读:
    2.6、实战案例(三)
    2.5、实战案例(二)
    2.4、实战案例(一)
    2.3、视频采集(二):分辨率、摄像头切换、帧率、滤镜
    2.2、视频采集(一):初步采集
    2.1、列举媒体设备
    1.0、本章导读
    linux 下搭建vsftpd
    解决.net core 3.1跨域问题
    SQLServer for linux安装
  • 原文地址:https://www.cnblogs.com/thlzhf/p/3144466.html
Copyright © 2011-2022 走看看