zoukankan      html  css  js  c++  java
  • CCNA Day3

    1、广域网技术

    HDLC封装、思科私有

    PPP封装,在PPP上可以做PAP和CHAP认证,PAP是明文认证,CHAP是加密认证

    2、路由

    2.1 静态路由

    R2:
    enable
    configure terminal
    no ip domain-lookup
    line console 0
    logging synchronous

    interface FastEthernet0/0
    no shutdown
    ip address 192.168.23.2 255.255.255.0

    interface FastEthernet0/1
    no shutdown
    ip address 192.168.12.2 255.255.255.0

    exit
    ip route 192.168.1.0 255.255.255.0 192.168.12.1
    ip route 192.168.4.0 255.255.255.0 192.168.23.3
    end
    wr

    2.2 RIP

    R1:
    enable
    configure terminal
    no ip domain-lookup
    line console 0
    logging synchronous

    interface fastEthernet 0/0
    no shutdown
    ip addr 192.168.12.1 255.255.255.0

    interface fastEthernet 0/1
    no shutdown
    ip addr 192.168.1.254 255.255.255.0

    router rip
    version 2
    no auto-summary
    network 192.168.1.0
    network 192.168.12.0
    end
    wr

  • 相关阅读:
    Bootstrap导航条
    Bootstrap导航
    Bootstrap输入框组
    Bootstrap按钮式下拉菜单
    Bootstrap按钮组
    Bootstrap下拉菜单
    Bootstrap辅助类
    Bootstrap栅格系统
    Bootstrap学习目录
    Bootstrap图标
  • 原文地址:https://www.cnblogs.com/xia/p/2867909.html
Copyright © 2011-2022 走看看