zoukankan      html  css  js  c++  java
  • VRRP

    VRRP

     

    1、启动设备,设置PC1PC2IP地址、子网掩码和网关

    2、配置SW1信息:

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname RSW1

    [RSW1]vlan batch 10 20 100

    [RSW1]int g0/0/1

    [RSW1-GigabitEthernet0/0/1]port link-type trunk

    [RSW1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20

    [RSW1-GigabitEthernet0/0/1]int g0/0/2

    [RSW1-GigabitEthernet0/0/2]port link-type access

    [RSW1-GigabitEthernet0/0/2]port default vlan 100

    [RSW1-GigabitEthernet0/0/2]quit

    [RSW1]int vlanif 10

    [RSW1-Vlanif10]ip add 192.168.10.10 24

    [RSW1-Vlanif10]vrrp vrid 1 virtual-ip 192.168.10.1

    [RSW1-Vlanif10]vrrp vrid 1 priority 120

    [RSW1-Vlanif10]vrrp vrid 1 track interface g0/0/1

    [RSW1-Vlanif10]vrrp vrid 1 track interface g0/0/2

    [RSW1-Vlanif10]int vlanif 20

    [RSW1-Vlanif20]vrrp vrid 2 virtual-ip 192.168.20.1

    [RSW1-Vlanif20]ip add 192.168.20.10 24

    [RSW1-Vlanif20]vrrp vrid 2 priority 115

    [RSW1-Vlanif10]int vlanif 100

    [RSW1-Vlanif100]ip add 11.0.0.2 30

    [RSW1-Vlanif100]undo shutdown

    [RSW1-Vlanif100]quit

    [RSW1]ip route-static 0.0.0.0 0.0.0.0 11.0.0.1

    3、配置SW2信息:

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname RSW2

    [RSW2]vlan batch 10 20 100

    [RSW2]int g0/0/1

    [RSW2-GigabitEthernet0/0/1]port link-type trunk

    [RSW2-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20

    [RSW2-GigabitEthernet0/0/1]int g0/0/2

    [RSW2-GigabitEthernet0/0/2]port link-type access

    [RSW2-GigabitEthernet0/0/2]port default vlan 100

    [RSW2-GigabitEthernet0/0/2]quit

    [RSW2]int vlanif 10

    [RSW2-Vlanif10]ip add 192.168.10.20 24

    [RSW2-Vlanif10]vrrp vrid 1 virtual-ip 192.168.10.1

    [RSW2-Vlanif10]vrrp vrid 1 priority 115

    [RSW2-Vlanif10]int vlanif 20

    [RSW2-Vlanif20]ip add 192.168.20.20 24

    [RSW2-Vlanif20]vrrp vrid 2 virtual-ip 192.168.20.1

    [RSW2-Vlanif20]vrrp vrid 2 priority 120

    [RSW2-Vlanif20]vrrp vrid 2 track interface g0/0/1

    [RSW2-Vlanif20]vrrp vrid 2 track interface g0/0/2

    [RSW2-Vlanif20]int vlanif 100

    [RSW2-Vlanif100]ip add 12.0.0.2 30

    [RSW2-Vlanif100]undo shutdown

    [RSW2-Vlanif100]quit

    [RSW2]ip route-static 0.0.0.0 0.0.0.0 12.0.0.1

    4、配置SW3信息:

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname SW3

    [SW3]vlan batch 10 20 100

    [SW3]int g0/0/1

    [SW3-GigabitEthernet0/0/1]port link-type trunk

    [SW3-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20

    [SW3-GigabitEthernet0/0/1]int g0/0/2

    [SW3-GigabitEthernet0/0/2]port link-type trunk

    [SW3-GigabitEthernet0/0/2]port trunk allow-pass vlan 10 20

    [SW3-GigabitEthernet0/0/2]int e0/0/1

    [SW3-Ethernet0/0/1]port link-type access

    [SW3-Ethernet0/0/1]port default vlan 10

    [SW3-GigabitEthernet0/0/2]int e0/0/2

    [SW3-Ethernet0/0/2]port link-type access

    [SW3-Ethernet0/0/2]port default vlan 20

    [SW3-Ethernet0/0/2]undo shutdown

    Info: Interface Ethernet0/0/2 is not shutdown.

    [SW3-Ethernet0/0/2]quit

    5、配置R1信息:

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname R1

    [R1]int g0/0/0

    [R1-GigabitEthernet0/0/0]ip add 11.0.0.1 30

    [R1-GigabitEthernet0/0/0]undo shutdown

    [R1-GigabitEthernet0/0/0]int g0/0/1

    [R1-GigabitEthernet0/0/1]ip add 12.0.0.1 30

    [R1-GigabitEthernet0/0/1]undo shutdown

    [R1-GigabitEthernet0/0/1]int loop 0

    [R1-LoopBack0]ip add 1.1.1.1 32

    [R1-LoopBack0]quit

    [R1]ip route-static 192.168.10.0 24 11.0.0.2

    [R1]ip route-static 192.168.20.0 24 11.0.0.2 preference 70

    [R1]ip route-static 192.168.10.0 24 12.0.0.2 preference 70

    [R1]ip route-static 192.168.20.0 24 12.0.0.2

  • 相关阅读:
    qsort
    strcmp
    LotteryDrawing
    retire or not retire ? is a question.
    alloc && afree
    strlen
    c point
    c point ccccc
    MySQL MGR源码分析2
    MySQL MGR实现分析
  • 原文地址:https://www.cnblogs.com/tianzhendengni/p/13405660.html
Copyright © 2011-2022 走看看